Poser une nouvelle question
Question
Répondre
 
Assistant
Envois : 30
Membre depuis: ‎16-08-2014
Message 1 sur 28 (531 visites)
Solution approuvée

Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Nom du Produit: Touchsmart 520 1220 ef
Système d'exploitation: Microsoft Windows 7 (64-bit)

Bonjour, je n'ai pas d'affichage à l'écran, le ventilo tourne quelquefois très vite ( 1 fois sur 2 au démarrage). Pas d'allumage du témoin de  disque dur, écran noir, je ne peux même pas essayer la méthode avec F5, je pense que les USB ne sont même pas alimentées. Seul  le ventilo tourne et le témoin d'alimentation est allumé. j'ai fait un Clear Mos  en enlevant la pile et la barrette RAM, remis tout en place et toujours pareil, même pas de bios, le pc a à peine 4 ans,que dois je faire , merci.

Accepted Solution

RE: Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Bonjour @Dany59

 

Je suis navré pour la réponse tardive. Vu le flux des demandes entrants j'ai trouvé trop de difficulté pour répondre assez vite. Encore une fois je suis vrmt navré.

 

Le ventilo tourne alors il y a d'alimentation qui passe dedans. L'affichage est noir alors il s'agit d'un problème lié visiblement à la carte graphique AMD Radeon HD 7450A comme indiqué dans le lien ci-dessous :

 

http://support.hp.com/fr-fr/product/HP-TouchSmart-520-1200-Desktop-PC-series/5274106/model/5283730/document/c03400748/

 

Elle est connectée au niveau de l'Interface : MXM 3.0. Peux-tu démonter l'ordi pour la déconnecter ensuite tester l'affichage ou le démarrage de système.

 

J'attendrai ton retour afin de valider la solution  Smiley clignant de l'œil
Si besoin, n'hésiter pas à me solliciter.

Voir la solution en contexte
Doué
Envois : 42
Membre depuis: ‎06-02-2016
Message 2 sur 28 (516 visites)

Re : Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Bonjour / Soir

 

A distance et sans autres informations dure a dire.

 

je testerais d'abord deux/trois éléments essentiel comme une barrette de RAM, la carte graphique et le processeur sur un autre PC de même style puis je les rebranches a minima sur la carte mère. Si cela ne fonctionne pas envisage le rachat d'une unité centrale.

 

Sinon, après chaque démarrage réussis, je rajoute un éléments (2e/3e barrette de Ram, 2e DD, etc, etc) jusqu’à ce que la panne se reproduise et te permette de déterminer l'origine du problème

 

Tu peux aussi tester ton alim sur un autre PC afin de vérifier qu'elle fonctionne correctement (idem pour l'écran et le reste)

 

Cordialement

Assistant
Envois : 30
Membre depuis: ‎16-08-2014
Message 3 sur 28 (510 visites)

Re : Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Bonjour, mon pc est un tout en un Touchsmart 520 1220 ef, difficile de trouver un pc du même type. Voici ce que j'ai déjà effectué:


>> Démarrage en enlevant ma barrette RAM, pas de bip.


>>Effectué un C-MOS en bougeant le cavalier et en enlevant la pile, bien remis le cavalier en place.


>> Aucune manipulation possible au démarrage avec le clavier, les USB ne sont pas alimentées. J'ai essayé avec un clavier filaire, le témoin de ce dernier ne s'allume pas.


>> Le lecteur de CD est alimenté, je peux l'ouvrir et le refermer.


>> Le témoin de disque dur ne s'allume pas.


>> Lors de mes nombreuses tentatives de démarrage, les ventilos tournent tres vite une fois sur deux.


La veille de ce problème, j'ai fait une mise à jour du bios préconisée par Achref26 suite à un précédent problème de carte réseau. Tout a bien fonctionné sans problème durant la journée.

Merci à l'avance de votre aide éventuelle. Ce pc a tout juste 4 ans, j'ai bien envie de le garder encore un peu si possible.

Assistant
Envois : 30
Membre depuis: ‎16-08-2014
Message 4 sur 28 (493 visites)

Re : Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Bonjour, on m'a parlé d'une faiblesse du bloc d'alimentation externe, avez vous déjà eu des problèmes avec ces blocs ?

Assistant
Envois : 30
Membre depuis: ‎16-08-2014
Message 5 sur 28 (462 visites)

Re : Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Donc si je comprends bien, je dois me démerder, plus personne ne propose de solution.

Assistant
Envois : 30
Membre depuis: ‎16-08-2014
Message 6 sur 28 (443 visites)

Re : Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Je remercie donc l'assistance HP composée de soi disant experts. Ils sont conscients du problème de leurs utilisateurs tout en voilant l'obsolescence programmée de certains composants stratégiques comme la carte mère par exemple, le soudain silence après 2 ou 3 manipulations vaines sur le pc en dit long.

Administrateur
Envois : 7 317
Membre depuis: ‎15-11-2012
Message 7 sur 28 (437 visites)

Re : Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Bonjour @Dany59,

Je suis désolé pour l'absence de réponse, mais le forum des utilisateurs HP étant une communauté animée, composée de bénévoles, de partenaires de HP et d'employés de HP, où chacun s'évertue à apporter son aide du mieux possible, il n'est pas possible de garantir une réponse immédiate à toutes les questions.

Je vous invite à patienter le temps qu'un expert tel que  @achref26 puisse vous venir en aide.

Cordialement,





Je travaille pour le compte HP. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment ! Suivez-nous sur Twitter @HPSupportFR ou sur Facebook Assistance clientèle HP.

Novice
Envois : 2
Membre depuis: ‎16-12-2016
Message 8 sur 28 (430 visites)

Re : Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Bonjour, j'ai exactement le même problème avec un Pavilion p6-2390ef : écran noir sans rien directement au démarrage, les touches F ne répondent pas, windows+b pour lancer la restauration du bios non plus.

 

J'espère que nous aurons bientôt une solution !

 

D'ici là, bonne fêtes à tous.

Assistant
Envois : 30
Membre depuis: ‎16-08-2014
Message 9 sur 28 (426 visites)

Re : Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Bonsoir  Julienba11, d'après un technicien informatique, ma carte mère serait HS, problème connu par HP. Désolé si je t'ai brisé un peu le moral.

Combinaisons de touches impossible, les prises usb ne sont même pas alimentées, donc le clavier non plus.

Bonnes fêtes de fin d'année.

Support
Envois : 28 599
Membre depuis: ‎15-12-2010
Message 10 sur 28 (406 visites)

RE: Pas de démarrage écran noir - ventilo tourne et témoin alim allumé

Bonjour @Dany59

 

Je suis navré pour la réponse tardive. Vu le flux des demandes entrants j'ai trouvé trop de difficulté pour répondre assez vite. Encore une fois je suis vrmt navré.

 

Le ventilo tourne alors il y a d'alimentation qui passe dedans. L'affichage est noir alors il s'agit d'un problème lié visiblement à la carte graphique AMD Radeon HD 7450A comme indiqué dans le lien ci-dessous :

 

http://support.hp.com/fr-fr/product/HP-TouchSmart-520-1200-Desktop-PC-series/5274106/model/5283730/d...

 

Elle est connectée au niveau de l'Interface : MXM 3.0. Peux-tu démonter l'ordi pour la déconnecter ensuite tester l'affichage ou le démarrage de système.

 

J'attendrai ton retour afin de valider la solution  Smiley clignant de l'œil
Si besoin, n'hésiter pas à me solliciter.





Je travaille pour le compte HP. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment ! Suivez-nous sur Twitter @HPSupportFR ou sur Facebook Assistance clientèle HP.

HP Assistance sur Twitter
† Les opinions exprimées dans les forums de ce site reflètent le point de vue personnel de leurs auteurs respectifs, et non celui de HP. En utilisant ce site, cela implique vous acceptez les conditions d'utilisation et le règlement interne.