Problèmes de connexion ? Essayez ceci !
Poser une nouvelle question
Question
Répondre
 
Notes sur les sujets archivés.
Ce sujet a été archivé. Les informations et les liens contenus dans ce sujet peuvent ne plus être disponibles ou pertinents.
Si vous avez une question à poser, veuillez donc créer un nouveau sujet en cliquant ici ou cliquer sur le bouton "Poser une nouvelle question" ci-dessus en choisissant la section correspondante.
Novice
Envois : 3
Membre depuis: ‎11-09-2010
Message 1 sur 6 (1 041 visites)

Carte graphique

Sur mon HP MEDIA CENTER M8090 FR, j'ai souhaité changer la carte graphique : ATI RADEON 256MB >> SAPPHIRE RADEON 1 GO. Changement également du boîtier d'alimentation : 300W >> 550 W

 

Après montage de la carte puis redémarrage de l'ordi : PAS DE SIGNAL !!! La carte semble fonctionner (correctement) :  voyant + ventilo en route.

 

Suite visite HP SUPPORT, une mise à jour du BIOS est disponible (version actuelle 5.13 du 16/02/2007) : nouvelle version 5.23 du 06/05/2008. Mais cette dernière n'est QUE pour WINDOWS VISTA, alors que je suis passé en WINDOWS 7 (32 bits), donc l'installation ne se déroule pas.

 

J'ai beau me remuer les méninges, je ne vois pas... Sinon renvoyer la carte au vendeur pour dysfonctionnement, mais le problème est-il bien là ???

0 Compliments
Highlighted
Maître
Envois : 12 535
Membre depuis: ‎15-06-2009
Message 2 sur 6 (1 002 visites)

Re : Carte graphique

Bonjour,

 

SI votre nouvelle carte ATI en possède, avez vous bien branché le ou les éventuels connecteur d'alim sur la carte directement?

 

Je pencherais plutôt sur une incompatiblité, ce n'est pas la première fois que l'on voit ce soucis l'ASUS P5LP-LE.

 

 





Novice
Envois : 3
Membre depuis: ‎11-09-2010
Message 3 sur 6 (997 visites)

Re : Carte graphique

Bonjour,

 

Oui, j'ai bien branché le connecteur sur le (nouveau) boîter d'alim.

 

Par contre, en consultant la documentation du CD d'installation Sapphire, il est précisé (en cas de remplacement de carte) de désinstaller les pilotes de l'ancienne carte comme indiqué ci-après :

 

Lancer l'ordinateur, puis désinstaller l'ancien pilote graphique.

Éteignez l'ordinateur, puis retirez l'ancienne carte.

Installez la nouvelle carte puis connectez le moniteur.

Lancez l'ordinateur puis installez les nouveaux pilotes et logiciels.

Redémarrez l'ordinateur.

 

Je vais essayer ça... enfin après avoir essayé cette nouvelle carte sur une autre tour...

Merci pour ta réponse...

Maître
Envois : 12 535
Membre depuis: ‎15-06-2009
Message 4 sur 6 (993 visites)

Re : Carte graphique

Je ne veux pas vous enlever votre lueur d'espoir mais si une machine ne boote pas, les pilotes ne servant qu'a windows... 





Novice
Envois : 3
Membre depuis: ‎11-09-2010
Message 5 sur 6 (950 visites)

Re : Carte graphique

Effectivement, c'est (certainement) un problème de compatibilité avec la carte mère ASUS P5LP-LE (ou LEONITE GL8-E : nom HP/COMPAQ)...

 

Je vais donc voir pour une autre carte graphique, mais comment savoir si la suivante sera bien compatible ?

 

Je ne trouve rien sur le site HP...

Maître
Envois : 12 535
Membre depuis: ‎15-06-2009
Message 6 sur 6 (905 visites)

Re : Carte graphique

 


Pascha03 a écrit :

Je vais donc voir pour une autre carte graphique, mais comment savoir si la suivante sera bien compatible ?


 

En l'essayant... (notez que vous pouvez chercher sur le forum, je sais qu'il y'a certains modèles cités qui ont fonctionnés).  Fonction recherche ;)


Pascha03 a écrit :

Je ne trouve rien sur le site HP...


Ce n'est pas le genre d'info que vous trouverez sur un site d'intégrateur/constructeur.

 

 

 





† Les opinions exprimées dans les forums de ce site reflètent le point de vue personnel de leurs auteurs respectifs, et non celui de HP. En utilisant ce site, cela implique vous acceptez les conditions d'utilisation et le règlement interne.