Problèmes de connexion ? Essayez ceci !
Poser une nouvelle question
Question
Répondre
 
Highlighted
Débutant
Envois : 4
Membre depuis: ‎14-01-2018
Message 1 sur 8 (1 173 visites)
Solution approuvée

Absence de son lors du branchement d'un casque ou Haut parleur sur prise Jack son avant

Nom du Produit: Gamme d'ordinateurs de bureau HP ENVY Phoenix 810-200
Système d'exploitation: Microsoft Windows 10 (64-bit)

Bonjour,

Depuis la réinstallation du système d'exploitation à cause d'un gros Bug qui a vraisemblablement (je n'étais pas devant mon écran) eu lieu sur Chrome et qui a entrainé un redémarrage de l'ordinateur puis un problème de chargement lors du (re)démarrage (Icône de chargement blanche qui tourne en continu sur un écran noir mais absence de l'explorateur Windows) Peut être auriez-vous un début d'explication à ce Bug ?

Quoi qu'il en soit, ce problème est je l'espère derrière moi, maintenant mon problème concerne le son :
Après avoir installé en théorie tous les pilotes, je n'arrive pas à avoir de son dans mes hauts parleurs ou sur le casque lorsqu'ils sont branchés sur la prise Jack avant. Lorsque je branche un casque avec prise USB, ce dernier s'installe et le son fonctionne. D'autre part, lorsque je clique sur "Casque de communication" et que je clique sur Test, les hauts parleurs fonctionnent et j'entends les sons. J'ai l'impression que le son sort par défaut sur l'écran Samsung U28D590 (lorsque je lis une vidéo) puisque les petites barrettes à droite de la fenêtre son s'allumes en vert mais aucun son ne sort des hauts parleurs / casque et encore moins de l'écran.
Quel peut être la cause, et comment y remédier ?

Si jamais la tour et branchée en Display Port sur l'Ecran U28D590 et j'ai joint les impressions d'écrans pour que vous puissiez j'espère y voir un peu plus clair.

D'avance,  Merci pour votre aide



Capture 2.PNGCapture 3.PNGCapture.PNG

Répondre
0 Compliments
Accepted Solution

Re: Absence de son lors du branchement d'un casque ou Haut parleur sur prise Jack son avant

La réinstalle si encore possible, puisque mis à jour sous windows 10 visiblement, en dernier recours !

 

pour le moment, difficile de trouver la page produit , le site hp ne donne que la CM !

 

désinstalle le pilote audio ..

débranche les écouteurs si encore en place !

 

éteint le pc, débranche le du secteur, appuie sur marche, pendant 15 sec

 

rebranche, et redémarre avec les hauts parleurs reliés sur le port sortie audio 11 :

 

pc une fois démarré installe dans l' ordre :

Ordinateurs HP ENVY - Le paramètre de direction du contrôle de volume Beats ne fonctionne pas | Assistance clientèle HP®

 

https://support.hp.com/fr-fr/drivers/selfservice/swdetails/hp-envy-phoenix-810-200-desktop-pc-series/6879036/model/7233377/swItemId/cp-151939-1

 

https://support.hp.com/fr-fr/drivers/selfservice/swdetails/hp-envy-phoenix-810-200-desktop-pc-series/6879036/model/7233377/swItemId/cp-150115-1

 

si pas mieux :

 

 

 

Voir la solution en contexte
Vous n'avez pas trouvé la réponse que vous cherchiez? Inscrivez-vous et laissez un Expert vous aider.
Maître
Envois : 30 190
Membre depuis: ‎17-10-2009
Message 2 sur 8 (1 165 visites)

Re: Absence de son lors du branchement d'un casque ou Haut parleur sur prise Jack son avant

[ modifié ]

Bonjour

 

pas certain d' avoir tout bien compris , mais :

"J'ai l'impression que le son sort par défaut sur l'écran Samsung U28D590 (lorsque je lis une vidéo) puisque les petites barrettes à droite de la fenêtre son s'allumes en vert mais aucun son ne sort des hauts parleurs / casque et encore moins de l'écran. "

 

dans la première image, on voit l' amd , par défaut , il faudrait peut être replacer le périph audio idt par défaut uniquement !

( test sans casque )

 

la réinstallation faite avec quoi , car normalement pas besoin de réinstaller les pilotes avec la reconfiguration usine d' hp ...

Et pilotes viennent d' où du coup ?

 

 

 

 

Je ne suis pas employé Chez HP, mais un utilisateur bénévole 


Ce message a apporté une réponse à votre question ?

Indiquez-le ci-dessous comme Solution Acceptée !

Vous avez trouvé ce message utile ? Cliquez sur le pouce en bas pour donner un Compliment  !


Première visite? Savoir par où commencer !

Débutant
Envois : 4
Membre depuis: ‎14-01-2018
Message 3 sur 8 (1 157 visites)

Re: Absence de son lors du branchement d'un casque ou Haut parleur sur prise Jack son avant

Bonjour et merci pour votre réponse, je n'ai peut être pas été très clair :

J'ai essayé à maintes reprises de mettre l'autre périphérique audio par défaut mais sans succès (rien ne change)
A priori, comme je le disais dans mon précédent message, Windows prend par défaut l'écran (périphérique 1 U28D590) comme haut parleur (ce qui était je crois déjà le cas avant la réinstallation) et les sons issus de l'ordinateur (vidéos, audio..) passent par là puisque des qu'un fichier audio ou autre est lu sur l'ordinateur, les petites barrettes vertes bougent ce qui n'est pas le cas des autres périphériques (casque de communication ou Digital output) ou rien ne bouge / n'est lu. L'idée est donc je pense d'arriver à lier la sortie audio qui reçoit les sons à la prise jack ?

Concernant la réinstallation je suis passé par Windows - Mise à jour et sécurité - Récupération - Réinitialiser ce PC 

ce qui était peut être une erreur si je comprend bien ?
Les 2 drivers ont étés téléchargés via le site HP : Logiciels et Pilotes et le software HP Support assistant.

Merci pour votre aide,
Marc

Maître
Envois : 30 190
Membre depuis: ‎17-10-2009
Message 4 sur 8 (1 150 visites)

Re: Absence de son lors du branchement d'un casque ou Haut parleur sur prise Jack son avant

Ok, non pour la réinitialisation peut être pas aussi bien qu' une réinstalle usine, mais pas de soucis ..

 

juste pas compris pourquoi tu avais installer les pilotes ..

Il faut le modèle exact du pc !

 

tu peux brancher l' écran autrement que sur le display port ?

 

 

Je ne suis pas employé Chez HP, mais un utilisateur bénévole 


Ce message a apporté une réponse à votre question ?

Indiquez-le ci-dessous comme Solution Acceptée !

Vous avez trouvé ce message utile ? Cliquez sur le pouce en bas pour donner un Compliment  !


Première visite? Savoir par où commencer !

Débutant
Envois : 4
Membre depuis: ‎14-01-2018
Message 5 sur 8 (1 148 visites)

Re: Absence de son lors du branchement d'un casque ou Haut parleur sur prise Jack son avant

Merci. Pour réinstaller d'usine il faut passer par quel programme ?

Le PC est un 810-295nf, et malheureusement je n'ai pas d'autre câble ou prise pour brancher l'écran.

Maître
Envois : 30 190
Membre depuis: ‎17-10-2009
Message 6 sur 8 (1 147 visites)

Re: Absence de son lors du branchement d'un casque ou Haut parleur sur prise Jack son avant

La réinstalle si encore possible, puisque mis à jour sous windows 10 visiblement, en dernier recours !

 

pour le moment, difficile de trouver la page produit , le site hp ne donne que la CM !

 

désinstalle le pilote audio ..

débranche les écouteurs si encore en place !

 

éteint le pc, débranche le du secteur, appuie sur marche, pendant 15 sec

 

rebranche, et redémarre avec les hauts parleurs reliés sur le port sortie audio 11 :

 

pc une fois démarré installe dans l' ordre :

Ordinateurs HP ENVY - Le paramètre de direction du contrôle de volume Beats ne fonctionne pas | Assi...

 

https://support.hp.com/fr-fr/drivers/selfservice/swdetails/hp-envy-phoenix-810-200-desktop-pc-series...

 

https://support.hp.com/fr-fr/drivers/selfservice/swdetails/hp-envy-phoenix-810-200-desktop-pc-series...

 

si pas mieux :

 

 

 

Je ne suis pas employé Chez HP, mais un utilisateur bénévole 


Ce message a apporté une réponse à votre question ?

Indiquez-le ci-dessous comme Solution Acceptée !

Vous avez trouvé ce message utile ? Cliquez sur le pouce en bas pour donner un Compliment  !


Première visite? Savoir par où commencer !

Débutant
Envois : 4
Membre depuis: ‎14-01-2018
Message 7 sur 8 (1 138 visites)

Re: Absence de son lors du branchement d'un casque ou Haut parleur sur prise Jack son avant

Bonsoir,

Merci infiniment, la dernière manipulation a permis de résoudre le problème ! Il est désormais sur le périphérique casque et cela fonctionne parfaitement.

Encore un grand merci de m'avoir apporté une solution si rapidement.

Très bonne soirée,

Marc

Maître
Envois : 30 190
Membre depuis: ‎17-10-2009
Message 8 sur 8 (1 119 visites)

Re: Absence de son lors du branchement d'un casque ou Haut parleur sur prise Jack son avant

Merci,

désolé, je viens juste de voir ta réponse !

 

:smileyhappy:

Je ne suis pas employé Chez HP, mais un utilisateur bénévole 


Ce message a apporté une réponse à votre question ?

Indiquez-le ci-dessous comme Solution Acceptée !

Vous avez trouvé ce message utile ? Cliquez sur le pouce en bas pour donner un Compliment  !


Première visite? Savoir par où commencer !

HP Assistance sur Twitter
† Les opinions exprimées dans les forums de ce site reflètent le point de vue personnel de leurs auteurs respectifs, et non celui de HP. En utilisant ce site, cela implique vous acceptez les conditions d'utilisation et le règlement interne.