Question
choix des processeurs sur hpZ800
Réponses (19)
Répondre
 
Highlighted
Assistant
Envois : 49
Membre depuis: ‎31-12-2016
Message 11 sur 20 (614 visites)

Re: choix des processeurs sur hpZ800

Je suis très dubitatif................

Par exemple ce soir, le PC a fonctionné a merveille toute la journée et là, 22h17 il vient de s'éteindre !!!!!!!!!!!!!!!!! je le remets en marche et il ne fonctionne que 2 a 3 mn puis s'éteint a nouveau. J'ai regardé cet AM dans le bios si il y avait des plages horaires d'autorisation ou non de fonctionnement, mais rien de tout ça.

Je ne vois plus quoi penser. Mes heures creuses c'est en méridienne, 1h/7h et 12h/14h. Mais entre 12 et 14 h il fonctionnait bien.

 

Hors boitier le voyant vert de l'alim reste vert 8 à 10 mn puis clignote, comme d'hab. Je verrai demain si tout remarche...... comme ce matin....  Et jusqu'à demain soir... 

 

Bon, je ne m'illusionne pas, si l'alimentation à un problème (de nuit....lol) il lui suffit peut être d'une très légère baisse de tension du secteur pour ne plus assurer ses services.

 

Mais 9 mois de bons et loyaux services, ça fait court tout de même !!!

Je me louais de la qualité et de la robustesse de ces stations de travail, mais là je déchante un tantinet ! Heureusement j'en ai 4 autres qui tournent bien. 

 

Date de fabrication 09/2009. Date de mise en service 11/2016 ! Y aurait-il de l'obsolescence dans l'air ???????????????? Je n'ose y croire.

 

Hors de question de changer cette alim pour quelques 570€. La machine ne m'a pas coûté ça. Voir a la réparer ?? Peut être si c'est un relai ou un condo..............

 

A bientôt 

Assistant
Envois : 49
Membre depuis: ‎31-12-2016
Message 12 sur 20 (614 visites)

Re: choix des processeurs sur hpZ800

Oui,oui, Z800, Alim 1110W / 1245W

2x Xéons X5670 95W, 1x HDD 500Gb 12 a 30W, 1x SSD 128Gb 8 a15W, 12x 4Gb DDR3 1333 maxi 480W, Carte réseau Wifi ASUS 1200Mhz ......W, GTX 560TI 170W maxi ( ma fille avait une 1050 TI de 75W).

Donc au grand max 933 Watts tout a fond ?????????????!!!!!!!!!!

Assistant
Envois : 49
Membre depuis: ‎31-12-2016
Message 13 sur 20 (614 visites)

Re: choix des processeurs sur hpZ800

J'y pensais et cet AM j'ai acheté sur Ebay un onduleur HP T1000 USB en très bon état de fonctionnement me dit le vendeur.

Bien oui d'occasion !!! vu le prix des onduleurs neufs au dessus de 1000VA.......... Le principal étant que les batteries tiennent pour me disent si mes problèmes viennent du secteur.

Mentor
Envois : 3 911
Membre depuis: ‎27-07-2010
Message 14 sur 20 (607 visites)

Re: choix des processeurs sur hpZ800

[ modifié ]

Merci  pour le retour @jPaul2.

 

Bien vu pour l'onduleur. Revenez vers nous !

 

Le problème pouvant aussi malheureusement venir de l'alim qui serait défaillante. 


A mon grand regret, le forum Francophone HP ferme définitivement son portail le vendredi 13 décembre 2019, et les utilisateurs ne pourront plus y poster de messages a compter de ce lundi 9 décembre 2019.

Si cela vous est possible je vous conseille de poser vos questions dans la communauté anglophone par exemple (qui reste active) afin qu'elles puissent être traitées.


Je ne suis pas employé HP. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment ! Suivez-nous sur Twitter @HPSupportFR ou sur Facebook Assistance clientèle HP.





(Je me suis inscrit sur ce forum francophone le 27-07-2010 à 16h57. Une belle aventure qui se termine ! Alain, un Expert français sur ce défunt forum français.)
Mentor
Envois : 3 911
Membre depuis: ‎27-07-2010
Message 15 sur 20 (586 visites)

Re: choix des processeurs sur hpZ800

Bonjour @jPaul2,

 

Avec l'onduleur branché avez-vous encore ces arrêts inexpliqués ? 


A mon grand regret, le forum Francophone HP ferme définitivement son portail le vendredi 13 décembre 2019, et les utilisateurs ne pourront plus y poster de messages a compter de ce lundi 9 décembre 2019.

Si cela vous est possible je vous conseille de poser vos questions dans la communauté anglophone par exemple (qui reste active) afin qu'elles puissent être traitées.


Je ne suis pas employé HP. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment ! Suivez-nous sur Twitter @HPSupportFR ou sur Facebook Assistance clientèle HP.





(Je me suis inscrit sur ce forum francophone le 27-07-2010 à 16h57. Une belle aventure qui se termine ! Alain, un Expert français sur ce défunt forum français.)
Assistant
Envois : 49
Membre depuis: ‎31-12-2016
Message 16 sur 20 (581 visites)

Re: choix des processeurs sur hpZ800

Bonjour.

Malheureusement oui ! Et la tension de  mon alimentation électrique est entre 223/225 Volts 

Par contre j'avance dans ma recherche de panne.

En testant hors boitier chez un réparateur qualifié de mon coin, on a pu isolé ... un défaut de masse...

semble-t-il sur l'alim, et peut être venant du contacteur - thermique ??- situé juste après la broche d'alimentation électrique.

Test simple, alim branchée sur phase et neutre sans la terre, plus de panne !!!

Si ça pouvait être ça, cette pièce ne vaut pas grand chose, nous aurions fait une sacrée découverte qui pourrait servir a un grand nombre de gens dans le même cas que moi.

Mais pour le moment ce n'est pas une certitude. On cherche encore.

Le fabricant chinois DELTA Electronocs, avec lequel j'ai eu des échanges ne s'est pas montré coopératif du tout, et a mon avis fort gêné, car il ne peut pas ignorer les multiples défaillances d'un des composants de ses produits, tant il y a ce style de panne rapporté sur le net par des utilisateurs depuis 2010.

Enfin bref, on fera sans lui. Mais si je trouve, je ferai un rapport circonstancié a HP. 

A suivre donc

PS: Je viens de dénicher un onduleur APC Back-UPS-Pro 1500 tout neuf, dans son emballage scotché, pour .... 50€ ! LIKE !!!!

Assistant
Envois : 49
Membre depuis: ‎31-12-2016
Message 17 sur 20 (454 visites)

Re: choix des processeurs sur hpZ800

Bonjour. Me revoilà avec ma Z800 !

Pour mémoire, sur cette machine neuve, mais de 2010, l'alimentation n'aura vécu que 8 mois, de novembre 2016 a juillet 2017 !!!

Depuis j'ai par contre avancé.

Sachant que ce n'est QUE l'alim qui est en cause et pas la station de travail, et que je n'ai plus de garantie, j'ai décidé d'ouvrir cette alim et de l’inspecter, dans un premier temps sans l'alimenter - rien trouvé d'anormal - et dans un deuxième temps alimentée - prise de risque -.

J'ai bien fait ! j'ai remarqué, a mes dépends....., que sous tension, un des gros radiateurs aluminium ÉTAIT PORTEUR D'UN BON 220 VOLTS !!!!!!!!!!!!! (P_20180524_202106.jpgP_20180524_202115 (1).jpgCelui du milieu avec une marque au feutre bleu)

Défaut de conception ?? Défaut d'isolation ?? Élément en court circuit ?? 

Toujours est-il qu'il y a un courant mortel sur ce radiateur, et que surtout, le fusible qui est sensé protéger l'utilisateur n'a pas fondu.

DELTA Electronic, très embarrassé ça se sent ...., me renvoie vers HP, HP ne répond pas.
Je vois sur le net que beaucoup de Z800 Z820 et Z840 souffrent de ce même problème de dysfonctionnement a l’allumage. Si les alims de toutes ces machines sont en court circuit comme la mienne, je ne comprends pas qu'une action soit envisager pour rappeler ces machines HYPER dangereuses, ou tout du moins ces alimentations.
Je vais poster en masse mon expérience sur les forums pour répondre au personnes qui connaissent ce style de désagrément avec ces stations de travail. Peut être ça fera avancer les choses.
Enfin j'aurais au moins trouvé la panne, ça aura mis le temps ....... mais c'est déjà ça

Merci a tous

Assistant
Envois : 49
Membre depuis: ‎31-12-2016
Message 18 sur 20 (450 visites)

Re: choix des processeurs sur hpZ800

Alors je continu !! Parce que je suis comme ça, et que dans la vie il y a des choses qui me sortent par les yeux !
J'ai re-testé mon alim de mon Z800, hors boitier, démontée et sous tension. Je sais c'est risqué, mais j'ai pris des précautions.
Et je crois avoir trouvé le coupable !!!!
Pour info, je rappelle que cette alim n'a fonctionné que 8 mois, avant la fameuse panne a l'allumage "du pc qui reboot toutes les secondes" . Et je confirme, des milliers connaissent ce calvaire.
Alors, j'ai un gros doute sur un composant situé sous  un commutateur off line  TOP249YN. Un petit cylindre "gris" a moitié enfoui sous un plot de colle, et dont la peinture part en poussière, d'origine cette peinture devrait être grise bleu foncé, là c'est une poudre grise. Je penche pour une grosse surchauffe de ce composant et peut être aussi du TOP 249YN du dessus, qui, c dernier gère, en autre, le démarrage progressif du pc a l'allumage.

Toujours est-il que, je disais sur mon précédent post avoir du courant dans un radiateur, mais non il y a du courant dans tous les radiateurs alu. Et les spécialistes que j'ai interrogé, me confirme que ces radiateurs ne doivent PAS être sous tension.
Donc toute l'alimentation est en court circuit et aucune sécurité ne semble le remarquer ???????!!!!!!!P_20180526_184007.jpgP_20180526_184056.jpgP_20180526_184117 1.jpg

Débutant
Envois : 5
Membre depuis: ‎15-05-2014
Message 19 sur 20 (349 visites)

Re: choix des processeurs sur hpZ800

[ modifié ]

Hello @jPaul2,

 

Je suis confronté exactement au même problème que vous évoquez.

A l'allumage START/STOP .......... Et parfois quelques heures de répit.

 

Si je vous lis bien, vous avez identifié le coupable.

Mais encore, quelle solution avez-vous appliquée ?

Me faudra-t-il acheter un power à un prix exorbitant ?

Ou y a-t-il moyen de de réparer ??

Merci pour vos commentaires.

Cordialement

Mike

 

PS: et un tout grand merci pour votre contribution dans ce forum

Assistant
Envois : 49
Membre depuis: ‎31-12-2016
Message 20 sur 20 (342 visites)

Re: choix des processeurs sur hpZ800

Bonjour Mike. 
Comme je l'ai expliqué, une multitude de propriétaires de Stations de travail HP (mais pas que...) série Z (6xx et 8xx) rencontre le désagrément de cette panne. 
Il s'agit bien d'un composant défectueux dans l'alimentation. Celui qui régule la mise sous tension progressive par un délai d'allumage.
ATTENTION ! CE DÉFAUT MET TOUS LES RADIATEURS ALU DE L'ALIM SOUS TENSION. DONC RISQUE D'ÉLECTROCUTION SI L'ALIM N'EST PAS  DÉBRANCHÉE DU SECTEUR.
J'ai fais part de mes investigations a HP, par courrier au siège US, ainsi qu' au fabricant chinois Delta Electronic via la Hollande, puis à un technicien en Chine avec lequel j'ai échangé des mails.

Par retour de tout cela, HP France m'a proposé, sans discussion et très serviablement, le remplacement gratuit de mon alim, pourtant de 2010, par une alim de Z820 (plus de Z800 en stock). J'ai du leur réexpédier mon ancienne pour étude approfondie.
Malheureusement les alim de Z820 ne sont pas compatibles avec toute les Z800. Et j'ai du me résoudre a en acheter une d'occasion sur leboncoin (et revendre celle de Z820 pour compenser).
Aujourd'hui mon Z800 fonctionne parfaitement, et j'ai bien le petit retard de 3 secondes à l'allumage, qui prouve que le composant fonctionne bien et régule la montée progressive en tension. Mais comme il est de la même génération que le précédent je ne suis pas à l'abri d'une nouvelle panne.
Ma Z800 n'avait que 8 mois de fonctionnement avant cette panne. on verra bien dans 8 mois........
Les deux composant incriminés ne sont pas compliqués a remplacer pour qui s'y connait un peu en soudure. Encore faut-il les trouver, et Delta Electronic se refuse a les fournir .... Un des deux ayant grillé, (le cylindre gris sous la colle sur les photos) il est impossible de lire les marquages de sa capsule.
Je ne sais pas quoi vous conseiller, sinon, d'effectuer les mêmes démarches que moi, mais .... longues, très longues.
Je pense que mon courrier en AR au siège aux Etats Unis, expliquant la dangerosité du dysfonctionnement  et les risques encourus par la Marque en cas d'accident grave sur un utilisateur, a du faire font petit effet .....
En général les entreprises ne vont pas chercher dans le cœur des alim d'ou viennent les pannes. Ils changent d'ordi tout simplement ! Mais pour moi, particulier, s'était un gros investissement, et je ne voulais pas lâcher le morceau, comme on dit.
Je ne saurais aussi trop conseiller l'usage d'un onduleur pour ces machines ....... pour ma par je suis maintenant sur un APC 1500watts , histoire de prévenir ........
Voila Mike vous savez tout.
N'hésitez pas a échanger de nouveau si besoin.
Bien cordialement

HP Assistance sur Twitter
† Les opinions exprimées dans les forums de ce site reflètent le point de vue personnel de leurs auteurs respectifs, et non celui de HP. En utilisant ce site, cela implique vous acceptez les conditions d'utilisation et le règlement interne.