Problèmes de connexion ? Essayez ceci !
Poser une nouvelle question
Question
Remplacement SSD MX500, pas de démarrage système ?
Réponses (28)
Répondre
 
Assistant
Envois : 25
Membre depuis: ‎17-10-2017
Message 21 sur 29 (217 visites)

Re: Remplacement SSD MX500, pas de démarrage système ?

[ modifié ]

@Mans 

Merci pour votre aide.

 

Ce menu bleu peut s’afficher avec le disque dur d’origine 1To.

 

Mais lorsque le MX500 est branché, si j’appuie sur Échap au démarrage,

un écran noir affiche les informations suivantes :

Type de processeur…

Vitesse du processeur…

etc...

révision du Bios : 81B4 vF.38 11/20/2018.

En bas de l’écran on peut lire Appuyez sur la touche Échap pour le menu de démarrage, mais rien ne se passe.

 

Cordialement

Maître
Envois : 13 844
Membre depuis: ‎19-09-2013
Message 22 sur 29 (208 visites)

Re: Remplacement SSD MX500, pas de démarrage système ?

[ modifié ]

@Aoc30 

Merci pour votre retour,

Avez-vous bien branché les deux câble (le câble d'alimentation et le câble de données) au disque dur SSD MX500 2.5" ?

  1. Connecter le câble d'alimentation.
  2. Connecter le câble de données.

Avez-vous la possibilité de tester un autre SSD ?
Dans ce cas, je soupçonne que votre SSD MX500 2.5" n'est pas compatible avec votre ordinateur.

N'hésitez pas à nous solliciter en cas de besoin.

Cordialement,






Je ne suis pas employé HP. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment ! Suivez-nous sur Twitter @HPSupportFR ou sur Facebook Assistance clientèle HP.

Assistant
Envois : 25
Membre depuis: ‎17-10-2017
Message 23 sur 29 (202 visites)

Re: Remplacement SSD MX500, pas de démarrage système ?

@Mans 

Vraiment merci pour toute votre aide, vous avez été très réactif.

 

Merci aussi @Fanordi 

 

Oui, j’ai bien fait les branchements comme sur le schéma.

 

Je viens d’essayer avec un SSD Kingston A400 120 Gb, il est reconnu, il fonctionne.

 

Sur d’autres ordinateurs le MX500 fonctionne bien.

 

Je souhaiterai, quand même à l’avenir pouvoir installer le MX500 sur le HP 510-p145nf,

puis je signaler cela à HP, pour qu’il fasse le nécessaire en vu d’un correctif au niveau du Bios ?

 

Cordialement

Maître
Envois : 13 844
Membre depuis: ‎19-09-2013
Message 24 sur 29 (200 visites)

Re: Remplacement SSD MX500, pas de démarrage système ?

[ modifié ]

@Aoc30 

Merci pour votre retour,

Pour cela, je vous invite à contacter HP pour leur signaler et qu'il fasse le nécessaire.

Je vous recommande vivement de contacter le support technique HP France au numéro: 09 69 32 04 35 (Du lundi au vendredi -- de 8h30 à 18h00). 

Si vous ne résidez pas en France, veuillez-vous rendre sur le lien HP ci-dessous afin de pouvoir contacter le support technique HP de votre Pays.

http://www8.hp.com/us/en/contact-hp/ww-phone-assist.html

Vous pouvez aussi contacter l’équipe de réclamation HP en passant par le lien HP ci-dessous.

http://h41087.www4.hp.com/aide/ecrire_reclamations.html

N'hésitez pas à nous solliciter en cas de besoin.

Cordialement,






Je ne suis pas employé HP. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment ! Suivez-nous sur Twitter @HPSupportFR ou sur Facebook Assistance clientèle HP.

Mentor
Envois : 4 238
Membre depuis: ‎17-01-2014
Message 25 sur 29 (183 visites)

Re: Remplacement SSD MX500, pas de démarrage système ?

Merci de ton aide @Mans , ce problème m'intrigue. 

 

Bon courage @Aoc30 pour la suite, et n'hésitez pas à nous tenir au courant. 





Je ne suis pas employé HP. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment ! Suivez-nous sur Twitter @HPSupportFR ou sur Facebook Assistance clientèle HP.

Maître
Envois : 29 808
Membre depuis: ‎17-10-2009
Message 26 sur 29 (166 visites)

Re: Remplacement SSD MX500, pas de démarrage système ?

Bonsoir

, je suis le sujet depuis un petit moment déjà, malheureusement , une énième mise à jour du bios sera t' elle la bonne ...

 

Curieusement, si je peux dire, j' était tombé sur un soucis de SSD, et j' avais trouvé un sujet sur le SIte US , le SSD n' étant plus reconnu après une maj justement

 

D' après l' information qui a été donné dés le début , puis redemandée ( donc devrait pas y avoir d' erreur )

Si j’appuie sur la touche F8, F9, F10 ou Echap.

des caractéristiques techniques apparaissent en haut à gauche dont la révision du Bios : 81B4 vF.38 11/20/2018.

 

Je vous demande le bon ROM SSID car sur la page des Logiciels et pilotes de votre HP Pavilion Desktop 510-p145nf j'ai quatre BIOS différents.

 

Le 81b4 donc f38 , reconfirmé

 

Produit de la carte de base : 81B4

 

Avant de télécharger le BIOS, pouvez-vous me donner la version du BIOS actuellement installé sur l'ordinateur.

 

Version du Bios/Date AMI F.38, 20/11/2018.

 

Bref, déjà à jour donc 

 

dans la discussion suivante la version indiqué avec même SSID

BIOS upgrade (81B4) from F16 to F18.

le pc étant :

Pavilion Desktop - 510-p136

carte mère identique :

 

Caractéristiques de la carte mère Hamar

 

SSd ne fonctionnant plus donc , après maj du bios :

 

https://h30434.www3.hp.com/t5/Desktop-Boot-and-Lockup/HP-510-p-136-SSD-not-recognized-after-BIOS-upd...

 

de mémoire, il me semble qu' il y avait d' autres expériences de ce type, un peu , ou pas , étonné que pas mieux depuis , visiblement !

 

Après, juste une chose, car un peu trop de manips/ questions réponses, je suis peut être passé à côté donc ..

J' ai vu qu' il était question de blocage, suite à un clone du DD d' origine ..

Réinstalle directement via clé USB, mais là est-ce que le SSD a été testé mais vierge de tout fichiers, préinstalle ?

Est ce que même si le SSD en place, est complétement formaté le SSD bloque le PC ??

Je suppose étant donné ce que j' ai déjà lu, mais sait on jamais !

 

En tout cas une mise à jour résolvant se problème, peut être pas pour demain !

 

 

 

 

Bienvenue sur le forum d' entraide UTILISATEURS d ' HP


 Merci de donner le modèle ET n° produit P/N de l' appareil

cliquer ci-dessous :
Recherche de votre numéro de produit

ex: HP Phoenix h9-1228ef HPE n° produit P/N: C0B64EA


ce message a apporté une réponse / solution au problème , merci de cliquer sur le bouton Accepter

Assistant
Envois : 25
Membre depuis: ‎17-10-2017
Message 27 sur 29 (160 visites)

Re: Remplacement SSD MX500, pas de démarrage système ?

[ modifié ]

@Mans @Fanordi 

C’était vraiment sympa à vous de prendre le temps de me répondre et de m’accompagner tout au long de mes essais.

 

Quelques informations supplémentaires, j’ai l’habitude de faire des installations de SSD, je commande mes disques neufs, directement chez Crucial.

Je viens d’en recevoir un identique aujourd’hui, que j’avais commandé la semaine passée.

 

Je l’ai sorti de la boîte, je l’ai directement branché sur le HP - Pavilion 510-p145nf pour faire une installation avec clé usb, le symptôme est le même que le MX500 précédent.

 

J’ai contacté un technicien Crucial par tchat à partir de leur site, après lui avoir expliqué et donné

le lien de notre topic, qu’il a pris le temps de consulter, voilà ce qu’il m’a répondu :

 

Nous vous remercions de nous avoir contactés au sujet de la mise à niveau de votre ordinateur. Nous sommes heureux d’apprendre que vous avez choisi d’opter pour nos produits Crucial à cette fin.

 

Votre HP - Compaq Pavilion 510-p145nf est complètement compatible avec nos SSDs Crucial [2.5” / mSATA] car il possède un port SATA pour connecter le disque à la carte mère.

Vous pouvez consulter les SSDs compatibles et passer commande sur notre site Crucial.fr en utilisant le lien suivant:

https://www.crucial.fr/ScanListView?modelCatId=3431858&storeId=10154&manuFacturer=HP-Compaq&msg=comp...

Page sur laquelle on peut lire : SSD Compatibles pour HP - Compaq Pavilion 510-p145nf.

Je n’ai pas eu d’adresse mail pour signaler ce dysfonctionnement à Crucial.
Je vais le faire pour HP.

 

Cependant, si je peux me permettre, j’ai une autre question : dans une réponse précédente,vous me parlez du ssd mx500 : SSD M.2 Type 2280 ref : CT250MX500SSD4.
C’est vrai que ce modèle est intéressant (ça m’aurait permis de garder le disque 1 To pour le stockage), j’ai bien parcouru les documentations concernant le HP - Pavilion 510-p145nf et il ne me semble pas qu’il y ait un emplacement prévu à cet effet ?

c05073417

Voir : https://support.hp.com/fr-fr/product/hp-pavilion-510-p100-desktop-pc-series/12079675/model/15326765/...



En réponse @prométhée 
Merci pour ces informations complémentaires.

Oui j’ai bien testé avec le MX500 formaté etc... sans résultat.

Donc pour le HP - Pavilion 510-p145nf, il vaut mieux que je passe au Kingston (que j’ai déjà testé)?

Cordialement

Maître
Envois : 29 808
Membre depuis: ‎17-10-2009
Message 28 sur 29 (154 visites)

Re: Remplacement SSD MX500, pas de démarrage système ?

[ modifié ]

En effet, sauf erreur juste un port M2 pour le wifi !

 

malheureusement , @Aoc30  pour le moment peu d' options ..

Il faudrait savoir chez crucial , si ils peuvent affirmer que tel ou tel SSD fonctionne avec  Ce dernier BIOS

En général en effet, si ils indiquent que compatible, cela devrait être le cas, mais le risque zéro, c' est rare !

 

Après tu peux tester quelques modèles, mais si pas le bon rapidement cela va être laborieux !

Désolé, pas le temps, mais fait des recherche sur le net, avec référence de la carte mère, tu trouveras peut être d' autres exemples comme j' en avais trouvé sur le site US !

 

Bon courage en tout cas !

 

Bienvenue sur le forum d' entraide UTILISATEURS d ' HP


 Merci de donner le modèle ET n° produit P/N de l' appareil

cliquer ci-dessous :
Recherche de votre numéro de produit

ex: HP Phoenix h9-1228ef HPE n° produit P/N: C0B64EA


ce message a apporté une réponse / solution au problème , merci de cliquer sur le bouton Accepter

Highlighted
Assistant
Envois : 25
Membre depuis: ‎17-10-2017
Message 29 sur 29 (148 visites)

Re: Remplacement SSD MX500, pas de démarrage système ?

@prométhée 

 

Effectivement, j’ai trouvé le topic dont tu parles :

 

https://h30434.www3.hp.com/t5/Desktop-Boot-and-Lockup/HP-510-p-136-SSD-not-recognized-after-BIOS-upd...

 

Et là il s’agit d’un Samsung SSD 850 Pro.

HP Assistance sur Twitter
† Les opinions exprimées dans les forums de ce site reflètent le point de vue personnel de leurs auteurs respectifs, et non celui de HP. En utilisant ce site, cela implique vous acceptez les conditions d'utilisation et le règlement interne.