Problèmes de connexion ? Essayez ceci !
Poser une nouvelle question
Question
Répondre
 
Intéressé
Envois : 19
Membre depuis: ‎14-10-2016
Message 1 sur 29 (1 231 visites)
Solution approuvée

perte d'ecran aprés lancement de windows 10

Nom du Produit: prodesk 600 G1
Système d'exploitation: Microsoft Windows 10 (64-bit)

Bonjour à toutes et à tous...

 

Depuis quelques temps, je rencontre un problème d'affichage avec mon écran HP et mon PC prodesk 600 G1.

 

Je suis sous windows 10 ,64 bits,  et lors du démarrage, le logo de windows 10 s'affiche, et après plus rien écran noir, et ensuite l'écran se met en veille car plus de signal.

 

mon écran est relié au pc avec un câble displayport d'origine hp.

 

Il faut que je débranche le câble et que je le rebranche pour qu'il me trouve le signal, et encore, cela ne fonctionne pas à chaque fois...

 

c'est vraiment dommage de se passer du displayport, j'ai pas envie de revenir au VGA....

 

Qu'en pensez vous ?

 

pour info, la carte graphique est à jour (intel hd 4600)

 

merci pour votre aide...

 

Cordialement

0 Compliments
Accepted Solution

Re: perte d'ecran aprés lancement de windows 10

j'ai appelé HP France sur Paris ce matin; on a fait plusieurs manip.

 

on a déjà regardé combien la carte graph pouvait envoyer comme résolution, or elle est plus forte que l'écran, ( ce dernier étant bloqué à 1980/1920)

 

on a changé de résolution, plus basse, et idem...même soucis.

 

on a remis le bios version usine, et là, ça semble marcher...allez savoir pourquoi ?

 

le technicien pense tout de même que l'écran est défectueux, et ne comprends pas que le soucis n'existe pas en DVI/display.

 

car j'utilise le même câble + un adaptateur display coté pc.

 

en attendant, je travaille en ce moment en display/display

pilote du 16/12/2016

 

on verra bien combien de temps ça tient, au pire je repasse en DVI/display.

 

en tout cas merci pour votre aide, on aura essayer des choses, et je ne me suis pas senti seul.

 

Merci

Cordialement

 

 

 

Voir la solution en contexte
Vous n'avez pas trouvé la réponse que vous cherchiez? Inscrivez-vous et laissez un Expert vous aider.
Maître
Envois : 30 517
Membre depuis: ‎17-10-2009
Message 2 sur 29 (1 224 visites)

Re: perte d'ecran aprés lancement de windows 10

Bonjour

 

sauf erreur il y a plusieurs configurations possibles; quel est le N° produit P/N ?

 

Par exemple on peut voir ce type de format :

https://support.hp.com/fr-fr/product/hp-prodesk-600-g1-tower-pc/5387438/document/c03859092

 

ce dernier peut être équipé de cartes graphiques différentes, donc celui que tu possèdes, a juste l' intel, pas de carte Ati ou nvidia ?

 

Il n' y a pas de lien direct, entre windows 10 et le problème écran, c' est arrivé ensuite  ?

 

 

 

 

Bonjour
Comme vous l' avez peut être déjà constaté, on nous a annoncé la fin du forum HP
C' était avec grand plaisir que je faisais tout mon possible pour vous aider, ..C' est avec grand regret que je vous invite à vous diriger si possible pour vous, vers les autres communautés Hp ..
Je ne peux malheureusement pas continuer et vous suivre ailleurs ..
Adieu Forum, bye mes amis experts

ludo Date d'inscription ‎17-10-2009 13h43
nous avons le regret de vous informer que la décision a été prise de fermer les communautés de soutien Allemande, Française et Coréenne à compter du 13 décembre 2019.
Cette communauté sera en lecture seule à partir du 9 décembre. Les utilisateurs peuvent afficher le contenu, mais ne peuvent pas publier de nouveaux sujets sur le forum, ni des messages ou réponses. Après le 13 décembre, ce site sera automatiquement redirigé vers notre Communauté de Support en Anglais.
Intéressé
Envois : 19
Membre depuis: ‎14-10-2016
Message 3 sur 29 (1 222 visites)

Re: perte d'ecran aprés lancement de windows 10

merci pour votre aide, en fait mon pc est un petit facteur de forme...

 

je ne suis pas dessus actuellement pour extraire la config, je peux vous la donner ce soir ?

 

merci

Highlighted
Intéressé
Envois : 19
Membre depuis: ‎14-10-2016
Message 4 sur 29 (1 221 visites)

Re: perte d'ecran aprés lancement de windows 10

la seule chose que je connais c'est que la carte graphique intégrée est un Intel, qu'elle était customisée par HP sous win 7, et que depuis que je suis sous win 10, les soucis sont arrivés. j'ai forcé en manuel la mise à jour intel, donc écrasé la version custom, mais le résultat est toujours le même.

 

c'est dommage de ne pas me servir du displayport...

 

merci

Maître
Envois : 30 517
Membre depuis: ‎17-10-2009
Message 5 sur 29 (1 218 visites)

Re: perte d'ecran aprés lancement de windows 10

Ok, il faudra juste le n° produit cela devrait suffire 

 

Juste une chose, le fait que cela fonctionne si déconnexion / reconnexion du câble , me semble étrange 

 

il faudrait si possible, tester l' écran sur un autre pc , pour vérifier si pas le même soucis !

Voir également à essayer un autre câble !

 

On doit écarter la possibilité de si vient du pc, où de l' écran ( connexion ) 

 

 

Bonjour
Comme vous l' avez peut être déjà constaté, on nous a annoncé la fin du forum HP
C' était avec grand plaisir que je faisais tout mon possible pour vous aider, ..C' est avec grand regret que je vous invite à vous diriger si possible pour vous, vers les autres communautés Hp ..
Je ne peux malheureusement pas continuer et vous suivre ailleurs ..
Adieu Forum, bye mes amis experts

ludo Date d'inscription ‎17-10-2009 13h43
nous avons le regret de vous informer que la décision a été prise de fermer les communautés de soutien Allemande, Française et Coréenne à compter du 13 décembre 2019.
Cette communauté sera en lecture seule à partir du 9 décembre. Les utilisateurs peuvent afficher le contenu, mais ne peuvent pas publier de nouveaux sujets sur le forum, ni des messages ou réponses. Après le 13 décembre, ce site sera automatiquement redirigé vers notre Communauté de Support en Anglais.
Intéressé
Envois : 19
Membre depuis: ‎14-10-2016
Message 6 sur 29 (1 216 visites)

Re: perte d'ecran aprés lancement de windows 10

oui, je peux essayer avec mon pc portable, je crois qu'il y a le displayport...

 

je vous donne la réf dès que je l'ai

 

cordialement

Intéressé
Envois : 19
Membre depuis: ‎14-10-2016
Message 7 sur 29 (1 209 visites)

Re: perte d'ecran aprés lancement de windows 10

je viens de tester avec mon pc portable, Lenovo T520 core i5 carte graph intel hd 4000. win 10 64 bits.

 

Je n'ai pas rencontrer de soucis. j'ai redémarrer plusieurs fois l'ordi, il alimente bien l'écran, le displayport est bien actif, aucune perte de signal.

 

comment l'expliquer alors sur mon pc de bureau, mon prodesk 600 g1 ?

 

ça n'a pas l'air d'être le câble , ni l'écran, on s'orienterait sur un soucis de pc ?

 

mais quoi ?

 

je viens d'une migration win 7 pro, custom HP. pour win 10 pro 64 bits.

ma carte graph, intel hd 4600, pilote du 16.12.2016

 

bios mis à jour aussi...

 

je ne sais plus quoi faire, et je n'ai pas envie de revenir au VGA..

 

merci pour votre aide

 

cordialement

 

 

 

Intéressé
Envois : 19
Membre depuis: ‎14-10-2016
Message 8 sur 29 (1 208 visites)

Re: perte d'ecran aprés lancement de windows 10

HP ProDesk 600 G1 SFF

CZC5513DYB

C8T89AV

 

excusez moi, jai oublié de vous les transmettre

Maître
Envois : 30 517
Membre depuis: ‎17-10-2009
Message 9 sur 29 (1 206 visites)

Re: perte d'ecran aprés lancement de windows 10

Si pas de carte graphique et que juste l' intel , pas cool si ceci ne change rien :

 

télécharge et installe dans l' ordre

 

https://support.hp.com/fr-fr/drivers/selfservice/swdetails/hp-prodesk-600-g1-small-form-factor-pc/53...

 

https://support.hp.com/fr-fr/drivers/selfservice/swdetails/hp-prodesk-600-g1-small-form-factor-pc/53...

 

 

Bonjour
Comme vous l' avez peut être déjà constaté, on nous a annoncé la fin du forum HP
C' était avec grand plaisir que je faisais tout mon possible pour vous aider, ..C' est avec grand regret que je vous invite à vous diriger si possible pour vous, vers les autres communautés Hp ..
Je ne peux malheureusement pas continuer et vous suivre ailleurs ..
Adieu Forum, bye mes amis experts

ludo Date d'inscription ‎17-10-2009 13h43
nous avons le regret de vous informer que la décision a été prise de fermer les communautés de soutien Allemande, Française et Coréenne à compter du 13 décembre 2019.
Cette communauté sera en lecture seule à partir du 9 décembre. Les utilisateurs peuvent afficher le contenu, mais ne peuvent pas publier de nouveaux sujets sur le forum, ni des messages ou réponses. Après le 13 décembre, ce site sera automatiquement redirigé vers notre Communauté de Support en Anglais.
Intéressé
Envois : 19
Membre depuis: ‎14-10-2016
Message 10 sur 29 (1 203 visites)

Re: perte d'ecran aprés lancement de windows 10

[ modifié ]

merci je viens de faire la 1 ère étape.

 

j'ai redémarré..

 

je télécharge le pilote graphique, j'en ai pour demi heure, j'ai pas 1 méga en débit.

 

on discutera sans doute demain ? je ne vais pas vous embêtez plus...

 

pour info, voici mon ancien pilote

 

intel 4600.png

HP Assistance sur Twitter
† Les opinions exprimées dans les forums de ce site reflètent le point de vue personnel de leurs auteurs respectifs, et non celui de HP. En utilisant ce site, cela implique vous acceptez les conditions d'utilisation et le règlement interne.