Novice
Envois : 4
Membre depuis: ‎15-07-2016
(825 visites)
Solution approuvée
pas de son sur hauts casque audio
Nom du Produit: HP pavillon notebook
Système d'exploitation: Microsoft Windows 10 (64-bit)

Bonjour

 

Le son sort parfaitement sur les hauts parleurs du portable HP pavillon notebook que je viens d'acheter, mais pas sur le casque audio branché sur la prise jack de sortie audio.

Le manuel d'utilisateur demande d'ouvrir le panneau de configuration, puis son, puis B&O, mais je n'y  trouve rien qui résolve le problème... seulement des procédures de réglage du son sur les hauts parleurs ou pour le microphone.

 

Merci de votre aide

Professeur
Envois : 9 422
Membre depuis: ‎24-06-2013
(820 visites)
Re : pas de son sur hauts casque audio

Bonjour

 

Pour quel ordinateur s'il vous plait ?

 

Merci de donner la référence exacte, ou le numéro de produit.





. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment !

Novice
Envois : 4
Membre depuis: ‎15-07-2016
(809 visites)
Re : pas de son sur hauts casque audio

Il s'agit d'un HP pavilion note book - 17 -g138nf (Energy star)

Professeur
Envois : 9 422
Membre depuis: ‎24-06-2013
(801 visites)
Re : pas de son sur hauts casque audio

Bonjour

 

Il y a ce pilote pour Windows 10 :

http://ftp.hp.com/pub/softpaq/sp73001-73500/sp73189.exe





. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment !

Novice
Envois : 4
Membre depuis: ‎15-07-2016
(798 visites)
Re : pas de son sur hauts casque audio

Bonjour

 

J'ai bien installé le pilote dont vous avez envoyé le lien, mais hélas, le problème n'est pas réglé : toujours aucun son sur le casque...

Professeur
Envois : 9 422
Membre depuis: ‎24-06-2013
(796 visites)
Re : pas de son sur hauts casque audio
[ modifié ]

Est ce que vous avez essayé un autre casque au moins ?

 

Avez vous bien enfoncé la prise ?





. Ce message a-t-il apporté une réponse à votre question ? Indiquez-le ci-dessous comme une Solution Acceptée ! Vous avez trouvé ce message utile ?  Cliquez sur le pouce en bas pour donner un Compliment !

Voir la solution dans l'envoi d'origine

Novice
Envois : 4
Membre depuis: ‎15-07-2016
(792 visites)
Re : pas de son sur hauts casque audio

AH c'est bon ! :smileyembarrassed:

Oui j'avais essayé un autre casque, mais non je n'avais pas enfoncé la prise à fond (il faut forcer en fait !) :smileysurprised:

Merci !