Intéressé
Envois : 12
Membre depuis: ‎30-10-2011
(1 232 visites)
Solution approuvée
Pavillon dv7-6130z: Aucun signal tv détecté

Bonjour,

 

j'ai acquis ce pc il y a quelques jours, et depuis, j'essaie de configurer la tv avec Windows media center comme décrit dans le manuel en utilisant le matériel fourni avec le pc. A la fin de la procédure, après scan des chaînes, toujours le même résultat: aucune chaîne n'a été trouvée. Le pilote est bien installé, le signal DVB-T testé et opérationnel dans mon immeuble.

 

Infos:

Windows 7

Driver dvb-t fourni: HP DVB-T TV Tuner 8.0.64.43 (CD d'installation HP USB DVB-T TV Tuner 583476-B22)

Clé: part no. 580715-001 - spares n0. 581222-001 - rmn A867

Câble antenne branché sur prise murale avec réseau DVB-T

 

Merci d'avance pour votre aide

HP (Retraité)
Envois : 4 194
Membre depuis: ‎04-04-2012
(840 visites)
Re : Pavillon dv7-6130z: Aucun signal tv détecté
[ modifié ]

Bonjour,

 

Tout d'abord vous devez réinstaller le pilote HP DVB-T TV Tuner 8.0.64.43.

Et voici comment faire pour configurer les chaines TNT sur l'ordinateur en utilisant Windows media center.

Reg-Man

- Rendre plus facile pour d'autres personnes à trouver des solutions, en cliquant sur "Accepter Comme Solution" si cela résout votre problème.

- Voyez-vous un message utile? Cliquez sur l'étoile pour donner un compliment!

Voir la solution dans l'envoi d'origine

Intéressé
Envois : 12
Membre depuis: ‎30-10-2011
(818 visites)
Re : Pavillon dv7-6130z: Aucun signal tv détecté

Bonjour,

 

ça y est, ça fonctionne! j'arrive à capter 12 chaines avec la petite antenne fournie, merci pour votre aide!

Par rapport à la procédure de config, j'ai aussi mis à jour le pilote:

 

HP DVB-T TV Tuner 8.0.64.62 au lieu de HP DVB-T TV Tuner 8.0.64.43

 

Par contre la télécommande ne fonctionne toujours pas, auriez-vous une idée?

 

Meilleures salutations

HP (Retraité)
Envois : 4 194
Membre depuis: ‎04-04-2012
(798 visites)
Re : Pavillon dv7-6130z: Aucun signal tv détecté

Bonjour,

 

Félicitation Mr, felicitations.gif

 

Pour la télécommande essayer de vérifier le branchement de son détecteur Infrarouge (si le détecteur se branche à l'arrière) ou de vérifier les piles.

Reg-Man

- Rendre plus facile pour d'autres personnes à trouver des solutions, en cliquant sur "Accepter Comme Solution" si cela résout votre problème.

- Voyez-vous un message utile? Cliquez sur l'étoile pour donner un compliment!